Jira personal settings page is not loading
Incident Report for Jira Work Management
Resolved
Between 15 Nov 2021 23:00 UTC to 16 Nov 2021 11:20 UTC, cloud customers were experiencing issues with personal settings page for Jira Software, Jira Service Management, and Jira Work Management.
The issue has been resolved and the service is operating normally.
Posted Nov 16, 2021 - 11:39 UTC
Investigating
We are investigating an issue with personal settings page that is impacting all Jira Software, Jira Service Management, and Jira Work Management cloud customers.
We are investigating, and will post updates within the next hour.
Posted Nov 16, 2021 - 10:40 UTC
This incident affected: Notifications.