Mentions on Jira cards are not sending notifications
Incident Report for Jira Work Management
Resolved
Between 26 August 2023 15:30 UTC and Thursday 14 September 00:44 UTC, some @-mention emails for some customers were not being sent for Jira Work Management, Jira Service Management, and Jira Software. The issue has been resolved and the service is operating normally.
Posted Sep 20, 2023 - 00:50 UTC
Identified
The issue has been identified and we are applying the fix. Some tenants might still experience issues with their email notifications until the fix is fully rolled out. We will post an update once resolved.
Posted Sep 07, 2023 - 02:05 UTC
Investigating
We are aware of an issue whereby mentions on Jira cards are not sending notifications. We are investigating further and will post an update once resolved.
Posted Aug 28, 2023 - 07:29 UTC