Text fields not allowing users to type in text
Incident Report for Jira Work Management
Resolved
Between 2024-05-13 11:30 PM UTC and 2024-05-14 2:30 AM UTC, we experienced an issue with text fields that affected Jira Cloud customers. The issue has been resolved and the service is now operating normally.
Posted May 14, 2024 - 03:30 UTC
Monitoring
We have identified the root cause of this issue and have successfully deployed the fix. We are now monitoring this closely and will provide further updates within the next hour.
Posted May 14, 2024 - 03:10 UTC
Investigating
We are investigating an issue with text fields that is impacting Jira Cloud customers. We will provide more details within the next hour.
Posted May 14, 2024 - 01:01 UTC
This incident affected: Create and edit.