Create Component button is missing on some sites
Incident Report for Jira Work Management
Resolved
Between 01:29 UTC to 21:30 UTC, we experienced a missing Create Component button for Jira Work Management, Jira Service Management, and Jira Software. The issue has been resolved and the service is operating normally.
Posted Dec 01, 2023 - 21:43 UTC
Identified
We continue to work on resolving the Create Component being missing for Jira Work Management, Jira Service Management, and Jira Software. We have identified the root cause and expect recovery shortly.
Posted Dec 01, 2023 - 19:37 UTC
Investigating
We are investigating reports of intermittent errors for some Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We will provide more details once we identify the root cause.
Posted Dec 01, 2023 - 18:25 UTC
This incident affected: Administration.