Users experiencing issues with login across Atlassian products

Incident Report for Jira Work Management

Resolved

On April 13, 2026, between 05:49 a.m. and 06:25 a.m. UTC, some users were unable to log in to Atlassian products with their Atlassian accounts. The underlying issue has been addressed, and authentication services have remained stable with no new impact observed.
Posted Apr 13, 2026 - 10:17 UTC

Update

Atlassian account login services are now operating as expected, and we are not observing new errors. We continue to closely monitor our systems to ensure they remain stable. We will provide another update within 60 minutes or sooner if we detect a change in status.
Posted Apr 13, 2026 - 08:33 UTC

Monitoring

Our team is aware that some users were unable to log in to Atlassian products with their Atlassian accounts. While we believe this issue is now resolved, we are continuing to monitor all products and services for any ongoing impact.

Our team is investigating with urgency, and we will provide an update within 1 hour.
Posted Apr 13, 2026 - 07:29 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.