Automation limits are incorrect for some Cloud customers

Incident Report for Jira Work Management

Resolved

Between 04/Nov/24 11:30 PM UTC to 05/Nov/24 10:47 AM UTC, we experienced problems with the automation limits for some Cloud customers for Jira Work Management, Jira Service Management, and Jira. The issue has been resolved and the service is operating normally.
Posted 5 months ago. Nov 06, 2024 - 08:46 UTC

Investigating

We are investigating issues with incorrectly set automation limits for some customers and will provide updates here soon.
Posted 5 months ago. Nov 05, 2024 - 12:43 UTC
This incident affected: Automation for Jira.