Some Jira Work Management sites are failing to load
Incident Report for Jira Work Management
Resolved
Between 2022-06-22 03:00 UTC to 2022-06-22 05:20 UTC, we experienced an outage of Jira Work Management. The issue has been resolved and the service is operating normally.
Posted Jun 22, 2022 - 05:43 UTC
Investigating
We are investigating an issue that is impacting some Jira Work Management Cloud customers. We will provide more details within the next hour.
Posted Jun 22, 2022 - 05:11 UTC
This incident affected: Viewing content, Create and edit, and Search.