Errors reported for JWM.
Incident Report for Jira Work Management
Resolved
Between 2024-09-18 14:01 UTC and 2024-09-18 15:25 UTC, we experienced an incident that caused errors in Jira Work Management, Jira Service Management, and Jira. The issue has been resolved, and the service is operating now.
Posted Sep 18, 2024 - 16:20 UTC
Investigating
We have an incident reported wherein the JWM is reporting errors. This is specific to EU region. We have started the investigation and would post further updates here.
Posted Sep 18, 2024 - 15:04 UTC
This incident affected: Viewing content.