Performance issues with JWM.

Incident Report for Jira Work Management

Resolved

The issue has been mitigated and JWM is operational now.
Posted 7 months ago. Sep 16, 2024 - 14:39 UTC

Update

We are continuing to investigate this issue.
Posted 7 months ago. Sep 16, 2024 - 11:09 UTC

Investigating

We have identified an issue wherein JWM is not loading or is loading very slow. We have started to investigate the issue and will provide further updates shortly.
Posted 7 months ago. Sep 16, 2024 - 09:37 UTC