Recurrence of text fields not allowing users to type in text
Incident Report for Jira Work Management
Resolved
Between 3:10 AM UTC and 3:50 AM UTC, some customers encountered an issue with text fields in Jira Cloud. The issue reoccurred because the previous mitigation put in place for a similar issue was not deployed properly. These issues have been resolved, and the service is now operating normally.
Posted May 15, 2024 - 04:45 UTC
Investigating
We are currently mitigating the issue of text fields impacting Jira Cloud customers. As an interim workaround, users may add text to Jira issues by copying and pasting text from an external text editor. The next update will be shared within the next hour. We will provide more details within the next hour.
Posted May 15, 2024 - 03:58 UTC
This incident affected: Create and edit.