Admins not being able to open Connected apps page in Site admin for some sites
Incident Report for Jira Work Management
Resolved
The Connected apps screen was unavailable for sites that have local installations of Connect apps for Confluence, Jira Work Management, Jira Service Management, and Jira Software. The issue has been resolved and the service is operating normally.
Posted May 12, 2022 - 12:07 UTC
Identified
We continue to work on resolving the Connected apps screen outage for Confluence, Jira Work Management, Jira Service Management, and Jira Software. The outage impacts only sites that have locally installed Connect apps. We have identified the root cause and expect recovery in the next 2 hours.
Posted May 12, 2022 - 08:55 UTC
Investigating
We are investigating reports of intermittent errors for some Confluence, Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We will provide more details once we identify the root cause.
Posted May 12, 2022 - 08:40 UTC