Issue creation failure

Incident Report for Jira Work Management

Resolved

Between 2024-09-09 11:06 UTC to 2024-09-12 10:24 UTC, we experienced elevated error rates for Jira issue creation for Jira Cloud. The issue has been resolved and the service is operating normally.
Posted 7 months ago. Sep 12, 2024 - 23:51 UTC

Identified

We continue to work on resolving the Jira issue creation function for Jira Cloud. We have identified the root cause and expect recovery shortly.
Posted 7 months ago. Sep 12, 2024 - 07:02 UTC

Investigating

We are investigating an issue with creating Jira issues that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted 7 months ago. Sep 12, 2024 - 05:51 UTC
This incident affected: Create and edit.