Left navigation panel is not visible in the JIRA issue view
Incident Report for Jira Work Management
Resolved
Between 19/Sep/24 12:11 AM UTC to 19/Sep/24 2:39 AM UTC, we experienced left navigation panel not visible in the JIRA issue view. The issue has been resolved and the service is operating normally.
Posted Sep 19, 2024 - 03:18 UTC
Monitoring
We have identified the root cause of the issue where left-hand navigation panel is not visible in JIRA issue view and have mitigated the problem. We are now monitoring this closely.
Posted Sep 19, 2024 - 02:26 UTC
Investigating
We have identified an issue where the left navigation panel is not visible in the JIRA issue view. We have started to investigate the issue and will provide further updates shortly.
Posted Sep 19, 2024 - 01:13 UTC
This incident affected: Viewing content.